Rime Dashboard API offline

Incident Report for Rime Labs

Resolved

The dashboard api has migrated, and this alert pertains to a non-production endpoint. We shall be deprecating this monitor.
Posted Sep 04, 2026 - 17:31 UTC

Update

We are continuing to investigate this issue.
Posted Sep 04, 2026 - 17:30 UTC

Investigating

API outage is identified, working on resolving the issue.
Posted Sep 04, 2026 - 04:00 UTC