West coast endpoint experiencing downtime.

Incident Report for Rime Labs

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 17:00 UTC

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 16:47 UTC

Investigating

We are currently investigating. Please use http://users-east.rime.ai/ for the time being.
Posted Jun 04, 2026 - 16:00 UTC
This incident affected: users.rime.ai - mist model.