Rime Mist API offline

Incident Report for Rime Labs

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 09:40 UTC

Investigating

API outage is identified, working on resolving the issue.
Posted Jun 30, 2025 - 09:37 UTC
This incident affected: users.rime.ai - mist model.